28/07/2025

Nouveautés de Pegase SQL
Lundi 28 Juillet 2025

Version de l'exécutable : 1.1.99.0

Nouvelles fonctionnalités :
<SAISISSEZ ICI VOS NOUVELLES FONCTIONNALITES>


25/07/2025

Nouveautés de Pegase SQL
Vendredi 25 Juillet 2025

Version de l'exécutable : 1.1.99.0

Version de l'exécutable : 1.1.98.0

Nouvelles fonctionnalités :
Nouveau serveur


24/04/2025

Nouveautés de Pegase SQL
Jeudi 24 Avril 2025

Version de l'exécutable : 1.1.96.0

Nouvelles fonctionnalités :
Ajout de la colonne code Isin sur la liste des auteurs ouvrages productions


10/04/2025

Nouveautés de Pegase SQL
Jeudi 10 Avril 2025

Version de l'exécutable : 1.1.95.0

Nouvelles fonctionnalités :
Correction bug calcul des DA changements de prix remise à zéro tableaux tabMoisChgts
tabMoisChgtsPrix


28/01/2025

Nouveautés de Pegase SQL
Mardi 28 Janvier 2025

Version de l'exécutable : 1.1.94.0

Nouvelles fonctionnalités :
suppression possibilité de transférer en compta la facture éditeur non réglée on peut transfèrer seulement la facture réglée
adaptation droits d'auteurs pour traitement autonome


09/01/2025

Nouveautés de Pegase SQL
Jeudi 09 Janvier 2025

Version de l'exécutable : 1.1.93.0

Nouvelles fonctionnalités :
Beaucoup de modifications procédure DA et autres programmes
Utiliser la comparaison GDS pour les caractèriser


07/11/2024

Nouveautés de Pegase SQL
Jeudi 07 Novembre 2024

Version de l'exécutable : 1.1.92.0

Nouvelles fonctionnalités :
modif libellé entete hros da fiche ouvrage onglet ventes


04/11/2024

Nouveautés de Pegase SQL
Lundi 04 Novembre 2024

Version de l'exécutable : 1.1.91.0

Version de l'exécutable : 1.1.89.0

Nouvelles fonctionnalités :
FEN_DIFFUSEURS adaptation transfert dilisco


03/11/2024

Nouveautés de Pegase SQL
Dimanche 03 Novembre 2024

Version de l'exécutable : 1.1.88.0

Version de l'exécutable : 1.1.87.0

Nouvelles fonctionnalités :
Modif FEN_DIFFUSEURS suite arret SARL transfert bl dilisco code tarif et comptes clients


25/10/2024

Nouveautés de Pegase SQL
Vendredi 25 Octobre 2024

Version de l'exécutable : 1.1.86.0

Nouvelles fonctionnalités :
Suppressions certaines rubriques et programmes vues avec GP et AT
Rajout liste toutes rubriques tiers productions ouvrages contrats
Modif liste tiersouvragesfabrications pour hommages
Rajout rubrique PRDFaconnage


27/09/2024

Nouveautés de Pegase SQL
Vendredi 27 Septembre 2024

Version de l'exécutable : 1.1.85.0

Nouvelles fonctionnalités :
Tiers Gestion civilité docteur
Trf Ouvrage vers article ws condition choix famille
Rajout OUVCouleur liste productions
Rajout programme extraction catalogue


26/07/2024

Nouveautés de Pegase SQL
Vendredi 26 Juillet 2024

Version de l'exécutable : 1.1.84.0

Nouvelles fonctionnalités :
Rajour 1 Coul PMS dans table couleur
Liste editeurs correction lien phone 1
Correction ProdSimulation divide by zéro sur gxPREVIENTRETIRAGE
Rajout colonne CTRContratAncien liste contrat


12/07/2024

Nouveautés de Pegase SQL
Vendredi 12 Juillet 2024

Version de l'exécutable : 1.1.82.0

Nouvelles fonctionnalités :
Suppression accès emplacements jouvence dans toute l'appli
Matrice Edantes passé de xls en xlsx
Rajout aletre prodsimulation point mort > qté nvté


12/06/2024

Nouveautés de Pegase SQL
Mercredi 12 Juin 2024

Version de l'exécutable : 1.1.81.0

Nouvelles fonctionnalités :
Liste ouvrages correction liaison OUVChainage


08/04/2024

Nouveautés de Pegase SQL
Lundi 08 Avril 2024

Version de l'exécutable : 1.1.80.0

Nouvelles fonctionnalités :
stat ventes ouvrages rajout hors DA et SP


14/03/2024

Nouveautés de Pegase SQL
Jeudi 14 Mars 2024

Version de l'exécutable : 1.1.79.0

Nouvelles fonctionnalités :
Rajout test présence janvier sur changement de prix
etat bon de commande EXCEL
Calcul DA débug chgt et raz vtesmois avant avant relance
FEN_TRAITEMENT boutons grisés
Calcul DA editions Décompte : plus le commentaire hors DA
Calcul DA 4- États récapitulatifs Rajout Comparaison Année Année-1
Mise à jour version import vtes num edantes
Modif trf artpeg famille tva 8.1 et sous famille


08/01/2024

Nouveautés de Pegase SQL
Lundi 08 Janvier 2024

Version de l'exécutable : 1.1.78.0

Nouvelles fonctionnalités :
fen gestion avances contrat limitation à 100 libéllé compta
matrice edantes mis ean deniere edition papier


02/01/2024

Nouveautés de Pegase SQL
Mardi 02 Janvier 2024

Version de l'exécutable : 1.1.77.0

Nouvelles fonctionnalités :
correction bug fen_diffuseur sur date traitement


12/12/2023

Nouveautés de Pegase SQL
Mardi 12 Décembre 2023

Version de l'exécutable : 1.1.76.0

Nouvelles fonctionnalités :
Gestion fiche ouvrage top "Non envoyé vers Dilisco" sur rubrique OUVWebDisponible


08/12/2023

Nouveautés de Pegase SQL
Vendredi 08 Décembre 2023

Version de l'exécutable : 1.1.75.0

Nouvelles fonctionnalités :
modifs etat facture droit vendu
groupage PRDFraisTir dans frais variables fiche prod + etat fiche


21/11/2023

Nouveautés de Pegase SQL
Mardi 21 Novembre 2023

Version de l'exécutable : 1.1.74.0

Nouvelles fonctionnalités :
mise à jour etats Arrets de comm


20/11/2023

Nouveautés de Pegase SQL
Lundi 20 Novembre 2023

Version de l'exécutable : 1.1.72.0

Nouvelles fonctionnalités :
Modif adresse dépot légal
Import Ventes Diffuseurs transfert direct WS


10/11/2023

Nouveautés de Pegase SQL
Vendredi 10 Novembre 2023

Version de l'exécutable : 1.1.71.0

Nouvelles fonctionnalités :
Modif arrets comm
Modif fen_diffuseurs


09/11/2023

Nouveautés de Pegase SQL
Jeudi 09 Novembre 2023

Version de l'exécutable : 1.1.70.0

Nouvelles fonctionnalités :
Arret commercialisation rajout auteur X + nouvelles éditions en fab aussi


08/11/2023

Nouveautés de Pegase SQL
Mercredi 08 Novembre 2023

Version de l'exécutable : 1.1.69.0

Nouvelles fonctionnalités :
changement adresse sftp adilibre onix fen_diffuseur
rajout sur TVAFR = 20 famille LIVFR20 sur trf article WS
Rajout colonnnes EAN dans liste selection ouvrages
modif req DAConsolidationComptaCum suppression CodeSofia dans group by
+ passage en requete code SQL et non plus en requete WinDev native (plantait)
Table Chgts prix + mises à jour DA
Groupements SOFIA FEN_TABLEUR
FEN_CATALOGUE
Web_2GIK mis dernière année édition au lieu première année édition
liste fabrication rajout taille dos
Auteurs arrets de commercialisation


03/10/2023

Nouveautés de Pegase SQL
Mardi 03 Octobre 2023

Version de l'exécutable : 1.1.68.0

Nouvelles fonctionnalités :
changement adresse sftp adilibre onix fen_diffuseur
rajout sur TVAFR = 20 famille LIVFR20 sur trf article WS
Rajout colonnnes EAN dans liste selection ouvrages
modif req DAConsolidationComptaCum suppression CodeSofia dans group by
+ passage en requete code SQL et non plus en requete WinDev native (plantait)
Table Chgts prix + mises à jour DA
Groupements SOFIA FEN_TABLEUR
FEN_CATALOGUE
Web_2GIK mis dernière année édition au lieu première année édition
liste fabrication rajout taille dos
Auteurs arrets de commercialisation


12/07/2023

Nouveautés de Pegase SQL
Mercredi 12 Juillet 2023

Version de l'exécutable : 1.1.67.0

Nouvelles fonctionnalités :
Chgt entete EXCEL date office programme diffuseur


11/07/2023

Nouveautés de Pegase SQL
Mardi 11 Juillet 2023

Version de l'exécutable : 1.1.65.0

Nouvelles fonctionnalités :
Modification FEN_TABLEUR séparation prolitteris sofia des autres lignes : toujours à régler pas de cumul par ouvrage A TERMINER TESTER

Suppression condition affichage dans Fab stock synthèse REQ_FabStocks.PRDEtape <> 1

Changement onix et programme diffuseur prddatetraitementinfo par PRDDateOfficeLibraireFR


16/05/2023

Nouveautés de Pegase SQL
Mardi 16 Mai 2023

Version de l'exécutable : 1.1.64.0

Nouvelles fonctionnalités :
programme editorial rajout date traitement informatique
bon de commande choix densité pdf


27/04/2023

Nouveautés de Pegase SQL
Jeudi 27 Avril 2023

Version de l'exécutable : 1.1.63.0

Nouvelles fonctionnalités :
Correction copie description fiche ouvrage


21/04/2023

Nouveautés de Pegase SQL
Vendredi 21 Avril 2023

Version de l'exécutable : 1.1.62.0

Nouvelles fonctionnalités :
FEN_OUVRAGES rajout radaffiche dans btn copie description + récup 1ere édition de l'ouvrage copié


22/03/2023

Nouveautés de Pegase SQL
Mercredi 22 Mars 2023

Version de l'exécutable : 1.1.61.0

Version de l'exécutable : 1.1.60.0

Nouvelles fonctionnalités :
rajout de la gestion des affichages standars de la liste fabrication des nvelles rubriques fab
Rajout Iban dans liste à régler de FEN_TABLEUR
Modif FEN_Import_Vtes_EDantes (pour dilisco maintenant) format csv bizarre de dilisco


14/03/2023

Nouveautés de Pegase SQL
Mardi 14 Mars 2023

Version de l'exécutable : 1.1.59.0

Nouvelles fonctionnalités :
Rajout alerte fiche fab étape paru "vérifier Etat fiche ouvrage"
Rajout rubriques grammage type papier main et main non renseignée sur fiche et liste fab
La rubrique type de papier non renseigné ne sert à rien


03/03/2023

Nouveautés de Pegase SQL
Vendredi 03 Mars 2023

Version de l'exécutable : 1.1.58.0

Nouvelles fonctionnalités :
Rajout iban et bic transfert tiers DA fen_tiers et fen_production


02/03/2023

Nouveautés de Pegase SQL
Jeudi 02 Mars 2023

Version de l'exécutable : 1.1.57.0

Nouvelles fonctionnalités :
Mis désignation WaveSoft dans export facture numérique pour dilisco
FEN_Liste_Auteurs_Ouvrages_Productions : rajout date décès
Possibilité de transférer en compta les factures éditeurs sans mouvements réglements
Pour Sofia modif cette année de REQ_DAEcrituresWSDetail (utilisé dans btn rappro Pegase WS dans pgm tableur) pour ne pas prendre les OD ni les sofia lettrés
Pour Sofia modif cette année de REQ_DAConsolidationComptaSofia (utilisé dans pgm tableur) pour ne prendre que les non lettrés
Corrections prodsimulation
Fiche ouvrage rajout ouvpresplus copie description + btn suppr 1ere édition invisible


06/12/2022

Nouveautés de Pegase SQL
Mardi 06 Décembre 2022

Version de l'exécutable : 1.1.56.0

Version de l'exécutable : 1.1.54.0

Nouvelles fonctionnalités :
Modif titre CG courrier soldé
Adaptation export facture numérique pour dilisco
modif pim onix eanmiroir = ""


22/11/2022

Nouveautés de Pegase SQL
Mardi 22 Novembre 2022

Version de l'exécutable : 1.1.53.0

Nouvelles fonctionnalités :
1ere version servsql
correction fiche info diffuseur 3 nbre pages
e l'exécutable : 1.1.53.0

Nouvelles fonctionnalités :
1ere version servsql
correction fiche info diffuseur 3 nbre pages


14/11/2022

Nouveautés de Pegase SQL
Lundi 14 Novembre 2022

Version de l'exécutable : 1.1.51.0

Nouvelles fonctionnalités :
Correction req_ouvragesOnix


18/10/2022

Nouveautés de Pegase SQL
Mardi 18 Octobre 2022

Version de l'exécutable : 1.1.50.0

Nouvelles fonctionnalités :
liste fab memorisation paramêtres dates sur réouverture
Affichage ouvchainage listes ouv et fab
nouvelle colonne planning production


07/09/2022

Nouveautés de Pegase SQL
Mercredi 07 Septembre 2022

Version de l'exécutable : 1.1.49.0

Nouvelles fonctionnalités :
Correction envoi sftp fichier pim xml


06/09/2022

Nouveautés de Pegase SQL
Mardi 06 Septembre 2022

Version de l'exécutable : 1.1.48.0

Nouvelles fonctionnalités :
gestion top ouvrage précommande (rubrique utilisée OUVWebProduitBienEtre)


07/06/2022

Nouveautés de Pegase SQL
Mardi 07 Juin 2022

Version de l'exécutable : 1.1.47.0

Nouvelles fonctionnalités :

Correction argu


03/06/2022

Nouveautés de Pegase SQL
Vendredi 03 Juin 2022

Version de l'exécutable : 1.1.46.0

Nouvelles fonctionnalités :
Améliorations argus


01/06/2022

Nouveautés de Pegase SQL
Mercredi 01 Juin 2022

Version de l'exécutable : 1.1.45.0
Correction fiche prévisionnelle

Version de l'exécutable : 1.1.44.0

Nouvelles fonctionnalités :
Rajout fiche prévisionnelle 2 calculs quantité pu
modif fen_civilité pour pouvoir saisir valeur ""
nouveau Logo et couleur gpwlogin
ancrages fiche ouvrage
nouvelle fiche info diffuseur
Gestion onix par rapport aux modifs rubriques
stock synthese impression remp colonne stock jouvence par rajout col COL_MoyDil3
correction facture fabrication, fiche fab maj rubs, liste fab plus rapide


15/04/2022

Nouveautés de Pegase SQL
Vendredi 15 Avril 2022

Version de l'exécutable : 1.1.43.0

Nouvelles fonctionnalités :
Modifications stocks synthèse suite


13/04/2022

Nouveautés de Pegase SQL
Mercredi 13 Avril 2022

Version de l'exécutable : 1.1.42.0

Nouvelles fonctionnalités :
Modifications stocks synthèse


05/04/2022

Nouveautés de Pegase SQL
Mardi 05 Avril 2022

Version de l'exécutable : 1.1.41.0

Nouvelles fonctionnalités :
editions DA droits vendus fichier cumul


31/03/2022

Nouveautés de Pegase SQL
Jeudi 31 Mars 2022

Version de l'exécutable : 1.1.40.0

Nouvelles fonctionnalités :
correction appel SIMULATION editorial


29/03/2022

Nouveautés de Pegase SQL
Mardi 29 Mars 2022

Version de l'exécutable : 1.1.38.0

Nouvelles fonctionnalités :
modif affichages trace envoyer mail fen_tableur
Fen_application fichier DroitsEtrangers.pdf passé en droits Vendus.pdf
blocage timer raffraichissement fen_planning


23/03/2022

Nouveautés de Pegase SQL
Mercredi 23 Mars 2022

Version de l'exécutable : 1.1.37.0

Nouvelles fonctionnalités :
DA modifs etat DV et corps mail


22/03/2022

Nouveautés de Pegase SQL
Mardi 22 Mars 2022

Version de l'exécutable : 1.1.36.0

Nouvelles fonctionnalités :
Création btn ListeARegler dans Fen_Tableur
modif logos etats decomptes DA DV
modif etat da solde + mail
mise en place bouton pim fen_diffuseurs corrections ok
ETAT_DVRelevé_Tiers_Annee : liste des DV par auteur et par année pour mail DA auteurs


25/02/2022

Nouveautés de Pegase SQL
Vendredi 25 Février 2022

Version de l'exécutable : 1.1.35.0

Nouvelles fonctionnalités :
taille dos avec décimales
rajout dans DA pgm FEN_DA_RECHERCHE_ECRITURES maj code article ecritures ws
modifs btn rappro Pegase/Ws de fen_tableur suppression lignes rapprochées CPT PEG
Bouton export ONIX dans programme diffuseur


31/01/2022

Nouveautés de Pegase SQL
Lundi 31 Janvier 2022

Version de l'exécutable : 1.1.34.0

Nouvelles fonctionnalités :
fiche tiers rubrique isni procédure coller mis fenetre modifié à oui
fiche tiers rubrique vrai nom prénom suppression saisie assistée ?
fiche fab rajout code auteur liste auteurs
Rajout rub ouv hauteur et largeur, formatage affichage Format avec ces 2 rub
Rajout rub ouv poids decalage saisie poids de WS vers pegase
Modif transfert nvelles rubriques article vers WS
liste auteurs ouvrages productions


13/01/2022

Nouveautés de Pegase SQL
Jeudi 13 Janvier 2022

Version de l'exécutable : 1.1.33.0

Nouvelles fonctionnalités :
fen traitement modif catalogue
trf compta factures editeurs compte retrocessions pour poches
PimOnix xml
rubriques ean miroir + agrandissement mots clés fic ouvrages et isni fic tiers


08/10/2021

Nouveautés de Pegase SQL
Vendredi 08 Octobre 2021

Version de l'exécutable : 1.1.32.0

Nouvelles fonctionnalités :
Modif à 15 ouvrages même collection et du même auteur + formatage minuscules et seulement
nouveautés
Modif requetes pour fen_tableur cumul lignes AN : appelé antériorité


15/09/2021

Nouveautés de Pegase SQL
Mercredi 15 Septembre 2021

Version de l'exécutable : 1.1.30.0

Nouvelles fonctionnalités :
Fiche ouvrages et productions
rajout copie presse papier listes du même auteur, dans la même collection
BioAuteur fiche ouvrage si pas renseignée BioAuteur Fiche tiers


06/09/2021

Nouveautés de Pegase SQL
Lundi 06 Septembre 2021

Version de l'exécutable : 1.1.28.0

Nouvelles fonctionnalités :
correction affichage planning


03/09/2021

Nouveautés de Pegase SQL
Vendredi 03 Septembre 2021

Version de l'exécutable : 1.1.27.0

Nouvelles fonctionnalités :
Rajout Colonne Livraison Jouvence planning


31/08/2021

Nouveautés de Pegase SQL
Mardi 31 Août 2021

Version de l'exécutable : 1.1.23.0

Version de l'exécutable : 1.1.21.0

Nouvelles fonctionnalités :
Rajout type contrat numérique + audio
Rajout liste avances contrats
Rajout commentaires edition facture editeur


24/06/2021

Nouveautés de Pegase SQL
Jeudi 24 Juin 2021

Version de l'exécutable : 1.1.20.0

Nouvelles fonctionnalités :
correction temps affichage productions factures liste
Calcul DA ne prendre en nouvelle édition ques les ouvrages actifs
Facture éditeur chgt logo bas
Accès nom serveur sous C:\DATA\batch\FichiersInit\AdresseServeur.ini


07/06/2021

Nouveautés de Pegase SQL
Lundi 07 Juin 2021

Version de l'exécutable : 1.1.18.0

Nouvelles fonctionnalités :
etat da auteur4 : mis commentaire montant négatif si un montant détail est négatif
Rajout code article sur libellé mvt comptable avance contrat
decompte global excel DA gestion absence code article avec trace sur compléter avec les données
Fiche tiers mod masques saisie téléphone, mails multiples, + lg mail 50 + siret 14 car pour WS
Passage de WaveTransPegase à WaveTrans NON retour en arrière
Rajout import ProLitteris dans droits auteurs sur le modèle SOFIA
Création facture éditeur et liste factures editeurs
Chgt date effet facture prod en date de saisie, trf date facture en compta


29/04/2021

Nouveautés de Pegase SQL
Jeudi 29 Avril 2021

Version de l'exécutable : 1.1.17.0

Nouvelles fonctionnalités :
Rajout auteur2 nom et prenom dans req_ouvrages
modif matrice edantes


26/04/2021

Nouveautés de Pegase SQL
Lundi 26 Avril 2021

Version de l'exécutable : 1.1.16.0

Nouvelles fonctionnalités :
Rajout controles saisie contrats tiers
Mise en place DAMENSUEL
Blocage modification DVHistorique qund facture éditeur comptabilisée
EDITEURS_FACTURE code facture obligatoire
Fiche ouvrages suppression artid alerte (bloqué dans groupware pour certains)
Fiche fab maj montant imprimeur autre pour saisir les negatifs


02/04/2021

Nouveautés de Pegase SQL
Vendredi 02 Avril 2021

Version de l'exécutable : 1.1.15.0

Nouvelles fonctionnalités :
chgt fond écran attestation avance contrat
no facture éditeur obligatoire
saisie historique dv blocage rubriques quand facture comptabilisée
selection facture uniquement celles qui ne sont pas comptabilisées


19/03/2021

Nouveautés de Pegase SQL
Vendredi 19 Mars 2021

Version de l'exécutable : 1.1.14.0

Nouvelles fonctionnalités :
maj attestation avances contrats
correction acces logos jouvence
gestion code article = article WS
fiche ouvrage modification annuler par le btn et la croix


15/03/2021

Nouveautés de Pegase SQL
Lundi 15 Mars 2021

Version de l'exécutable : 1.1.12.0

Nouvelles fonctionnalités :
fenetre texte corps email dans envoi mail decompte global : plus de memoriser la valeur
chgt logo adresses siege tva


09/03/2021

Nouveautés de Pegase SQL
Mardi 09 Mars 2021

Version de l'exécutable : 1.1.11.0

Nouvelles fonctionnalités :
Augmentation vitesse affichage liste factures productions
ajout pgm rappro p.achat pegase WaveSoft
copie descr ouv vers ouvnum titreoriginal
rajout rubriques liste dv
modifs diverses DA
modif export compta fiche production elearning et audio
liste productions initialisation type nouveauté + nouvelle édition


24/09/2020

Nouveautés de Pegase SQL
Jeudi 24 Septembre 2020

Version de l'exécutable : 1.1.10.0
grisé rub ouvwebdisponible fiche ouvrage : inutile
correction liste productions temps traitement nouveau serveur

Version de l'exécutable : 1.1.9.0

Version de l'exécutable : 1.1.8.0

Nouvelles fonctionnalités :
correction accès rubrique gsnomserveur


23/09/2020

Nouveautés de Pegase SQL
Mercredi 23 Septembre 2020

Version de l'exécutable : 1.1.7.0

Version de l'exécutable : 1.1.6.0

Nouvelles fonctionnalités :
Migration nouveau serveur
modification accès aux connexions,...


21/09/2020

Nouveautés de Pegase SQL
Lundi 21 Septembre 2020

Version de l'exécutable : 1.1.5.0

Version de l'exécutable : 1.1.4.0

Version de l'exécutable : 1.1.3.0

Version de l'exécutable : 1.1.2.0

Nouvelles fonctionnalités :
Modif SRVPRA01


10/09/2020

Nouveautés de Pegase SQL
Jeudi 10 Septembre 2020

Version de l'exécutable : 1.1.1.0

Version de l'exécutable : 1.0.42.0

Version de l'exécutable : 1.0.41.0

Version de l'exécutable : 1.0.40.0

Version de l'exécutable : 1.0.63.0

Version de l'exécutable : 1.0.61.0

Version de l'exécutable : 1.0.60.0

Version de l'exécutable : 1.0.59.0

Version de l'exécutable : 1.0.57.0

Nouvelles fonctionnalités :
Calcul DA modif libellés log
Stocks synthèse correction requete slt les ouvgenre livres
Rajout rub ouvgenre fichier dilcotealerte
Accès adresse serveur .ini exploitation et test
Modification liste contrats gestion des modèles


21/08/2020

Nouveautés de Pegase SQL
Vendredi 21 Août 2020

Version de l'exécutable : 1.0.53.0

retiré test pas d'auteur destinataire copie 2gik contrat
correction calculdapegase btn calcul pour écrire sur les échéances concernées
rajout rubrique chainage ouvrage


16/07/2020

Nouveautés de Pegase SQL
Jeudi 16 Juillet 2020

Version de l'exécutable : 1.0.52.0

Nouvelles fonctionnalités :
Modifications nombreuses DA et site auteur
rajout envoi fichier site auteur slt pour tiers auteur et destinataire de droits
rajout test cleauteur entre 1 et 25 pour selection siteauteur
liste fabrications Pv TTC à la place de Pv HT
libellés mvts comptables factures éditeurs transfert vers WS limités à 100
Suppression limite max 3000 sur liste ouvrages
Transfert rubrique nombre echeances de contrat à contrats tiers dans calcul da et tableur DA


09/03/2020

Nouveautés de Pegase SQL
Lundi 09 Mars 2020

Version de l'exécutable : 1.0.51.0

Nouvelles fonctionnalités :
Actualisation import diffuseurs
Amélioration décomptes globaux comparer pégase compta
Rajout supprimer scan sur liste factures fabrication et visualiser sur fiche


26/02/2020

Nouveautés de Pegase SQL
Mercredi 26 Février 2020

Version de l'exécutable : 1.0.50.0

Nouvelles fonctionnalités :
Colonnes compta WS dans liste factures production
Liste des frais fabrications
Scan factures sur liste factures fab
Pb lignes prenant en modification un faux id prévisionnel : correction à vérifier


13/02/2020

Nouveautés de Pegase SQL
Jeudi 13 Février 2020

Version de l'exécutable : 1.0.49.0

Nouvelles fonctionnalités :
Prévisionnel : gestion bouton grisé appliquer
Trace liste : création fenetre
Contrats liste Gestion des échéances et ouvrages liés
Productions liste alerte contrat sur 180 jours
Correction bug longueur libellé factures dans la liste
Rajout Abrévation collection dans programme diffuseur
Accélération traitement ouvrages modifications par lignes
Rajout accès table imprimeurs dans menu principal (perdu ?)
Correction parutions presse nom fichier stocké
Modification transfert images vers nouveau site web WordPress
Rapp Factures FAB Pegase WS : rajout sélection facture WS = "BR"


09/12/2019

Nouveautés de Pegase SQL
Lundi 09 Décembre 2019

Version de l'exécutable : 1.0.48.0

Nouvelles fonctionnalités :
fen production facture bouton comptabilisation grisé
Ajout OUVReference ouvrages_stat et ouvrages_stat_mois
Rétrécissement codes barres bon de commande
ProdSimulation bouton supprimer à NON par défaut
Rajout ID automatique ProdSimulation
Rajout fichier Trace Prodsimulation


27/11/2019

Nouveautés de Pegase SQL
Mercredi 27 Novembre 2019

Version de l'exécutable : 1.0.47.0

Nouvelles fonctionnalités :
Suppression message erreur copie site auteurs parution presse pour ouvrage fictif K0000
Tri passé en TCLineaire sur ARTNUM liste ouvrage pour permettre le cas où il y a 2 numériques
Blocage à 100 caractères transfert libelle ecritures wavsoft
Fen ouvrages rajout image numérique copie description
Fen ouvrages Suppr union acces zone répétée ouvrages liés
Suppression test bloquant facture à zero pour import facture editeur en compta
Rajout traitement DV coche droits audio dans facture éditeur
Rajout lien fichier pdf fiche droits vendus
Planning production correction bug affichage coche maj couv pegase


20/11/2019

Nouveautés de Pegase SQL
Mercredi 20 Novembre 2019

Version de l'exécutable : 1.0.46.0

Nouvelles fonctionnalités :
Suppression message erreur copie site auteurs parution presse pour ouvrage fictif K0000
Tri passé en TCLineaire sur ARTNUM liste ouvrage pour permettre le cas où il y a 2 numériques
Blocage à 100 caractères transfert libelle ecritures wavsoft
Fen ouvrages rajout image numérique copie description
Fen ouvrages Suppr union acces zone répétée ouvrages liés
Suppression test bloquant facture à zero pour import facture editeur en compta
Rajout traitement DV coche droits audio dans facture éditeur
Rajout lien fichier pdf fiche droits vendus
Planning production correction bug affichage coche maj couv pegase


30/10/2019

Nouveautés de Pegase SQL
Mercredi 30 Octobre 2019

Version de l'exécutable : 1.0.45.0

Nouvelles fonctionnalités :
Correction 4eme de couverture auteur fiche fabrication


28/10/2019

Nouveautés de Pegase SQL
Lundi 28 Octobre 2019

Version de l'exécutable : 1.0.44.0

Nouvelles fonctionnalités :
Rajout 4eme couverture auteur dans fiche fabrication
Rajout édition décomptes globaux en un pdf
Parutions presse selection ouvrage pointe sur ouvrage en cours + ouvrage fictif


21/10/2019

Nouveautés de Pegase SQL
Lundi 21 Octobre 2019

Version de l'exécutable : 1.0.43.0

Nouvelles fonctionnalités :
Suppression liens certaines rubriques planning fabrication pour gestion par programmation
Recalage rubrique PRDS2SuiviQuantitéPrévue pour Activité et RC
Correction fiche ouvrage appel code par no onglet décalé
Transfert fournisseur fabrication iban sans blanc


17/10/2019

Nouveautés de Pegase SQL
Jeudi 17 Octobre 2019

Version de l'exécutable : 1.0.42.0

Nouvelles fonctionnalités :
Ajout rubrique Couverture auteurs fichier ouvrages
Ajout rubrique FraisEditeurExterne fichier prodsimulation
Autoriser média parution pour ouvrages en achat de droit
Ajout rubrique collection dans recherche ouvrages
Trier historiques sur date facture dans fiche DV
Passage taille à 200 OUVNomAuteurDiff et OUVTitreComplement pour catalogue
Correction gestion frais fabrication fiche fabrication
Mise à jour import Sofia
Recalage valeurs nulles sur table production rubrique quantités livrées et couts fabrication
Maj req_productions pour tot_tirages avec isnull
Rajout choix fiche argumentaire nouveau format dans liste productions
Rajout controles (lignes à zéro et autres) sur import factures DV compta
Rajout colonne bandeau dans planning saisie et état


27/09/2019

Nouveautés de Pegase SQL
Vendredi 27 Septembre 2019

Version de l'exécutable : 1.0.41.0

Nouvelles fonctionnalités :
gestion fiche argu liens fiche ouvrages et nouveau format
V24


17/09/2019

Nouveautés de Pegase SQL
Mardi 17 Septembre 2019

Version de l'exécutable : 1.0.39.0

Version de l'exécutable : 1.0.38.0

Version de l'exécutable : 1.0.37.0

Nouvelles fonctionnalités :
Rajout OUVReference dans OUVRAGES_STAT
Gestion signe débit crédit import factures fab compta
Rajout état et requetes


03/09/2019

Nouveautés de Pegase SQL
Mardi 03 Septembre 2019

Version de l'exécutable : 1.0.36.0

Nouvelles fonctionnalités :
réduction libellé BR référence 50 car
maj date comptabilisation après intégration mvts comptables


30/08/2019

Nouveautés de Pegase SQL
Vendredi 30 Août 2019

Version de l'exécutable : 1.0.35.0

Nouvelles fonctionnalités :
correction chargement nomImprimeur dans fen_production
affichage système fen_production_facture
fen presse liste rajout faa
fact fab corrections diverses + ref facture obligatoire


15/07/2019

Nouveautés de Pegase SQL
Lundi 15 Juillet 2019

Version de l'exécutable : 1.0.34.0

Nouvelles fonctionnalités :
Modifs gestion factures fabrications


02/07/2019

Nouveautés de Pegase SQL
Mardi 02 Juillet 2019

Version de l'exécutable : 1.0.33.0

Nouvelles fonctionnalités :
Projet des factures fabrication vers WaveSoft
Rajout sur fiche fab du prix de revient seuil prévisionnel / prix revient fab (état aussi)
Gestion OUVSelCatMark et OUVSelCatDV liste, modif ligne


23/05/2019

Nouveautés de Pegase SQL
Jeudi 23 Mai 2019

Version de l'exécutable : 1.0.32.0

Nouvelles fonctionnalités :
DA calcul Pegase correction copie fichiers vers 2GIK et suppr copie decomptesglobaux
Gestion devise par défaut et taux de devise dans gestion avances contrats tiers
Controle présence compte DA fiche tiers dans import WS gestion avances contrats tiers
Impression liste ouvrages avec titre multiligne
Copie fichiers DV 2GIK quand auteur est aussi destinataire droits dans FEN_Application
Accès Fournisseur table tiers avec recherche
Mails pautions presse sur contrats qui ne sont pas des achats de droits
Rajout affichage droits vendus actifs état relevé par auteur
Emplacements impression étiquettes et capture code barre emplacements


29/03/2019

Nouveautés de Pegase SQL
Vendredi 29 Mars 2019

Version de l'exécutable : 1.0.29.0

Version de l'exécutable : 1.0.28.0

Nouvelles fonctionnalités :
Liste productions-tiers accès btn droit liste productions
Correction fiche fab prévision


26/03/2019

Nouveautés de Pegase SQL
Mardi 26 Mars 2019

Version de l'exécutable : 1.0.29.0
Mail auteur date seulement

Version de l'exécutable : 1.0.28.0

Nouvelles fonctionnalités :
Date email auteur tableur DA pegase
Etat DA total liste


25/03/2019

Nouveautés de Pegase SQL
Lundi 25 Mars 2019

Version de l'exécutable : 1.0.27.0

Nouvelles fonctionnalités :
Saisie corps mail tableur DA changé
Correction calcul points morts fiche fabrication
Fiche contrat chgt selection contrat pour copie vers site auteurs


18/03/2019

Nouveautés de Pegase SQL
Lundi 18 Mars 2019

Version de l'exécutable : 1.0.26.0

Nouvelles fonctionnalités :
Fichier Site Auteurs ne prendre qu'une adresse mail
Correction selection liste auteurs .xml
Remis id automatique à EXT_P_productions perdu dans synchro SQL vers WD
tableur DA rajout lettre annuelle dans le mail


13/03/2019

Nouveautés de Pegase SQL
Mercredi 13 Mars 2019

Version de l'exécutable : 1.0.25.0

Nouvelles fonctionnalités :
Amélioration convertisseur sepa


12/03/2019

Nouveautés de Pegase SQL
Mardi 12 Mars 2019

Version de l'exécutable : 1.0.24.0

Version de l'exécutable : 1.0.23.0

Version de l'exécutable : 1.0.22.0

Version de l'exécutable : 1.0.21.0

Version de l'exécutable : 1.0.20.0

Nouvelles fonctionnalités :
Version sans le bug blocage fen_ouvrages (voir code ZR_OUVRAGES)


11/03/2019

Nouveautés de Pegase SQL
Lundi 11 Mars 2019

Version de l'exécutable : 1.0.19.0

Version de l'exécutable : 1.0.18.0

Nouvelles fonctionnalités :
tableur DA ouvrir avec finalisation, tiers en cous liste,
chgt adresse FTP images web suite au nouveau site 2GIK
Prévisionnel production correction duplication collection et id_production et raffraichis. table
Rajout rubrique TABValeur dans fichier EXT_P_TABLES
Rajout rubriques dans fichiers Productions Ouvrages Tiers ProductionsFactures
Factures fabrication + transfert vers compta WS
Taille fenetres menu pegase et tableur libres
Liste éditeurs rajout rubriques de la fiche editeurs
AvancesAuteurs codearticle = Inconnu dans mvt comptable si inexistant dans pegase
Convertisseur Sepa WS et Suisse


22/02/2019

Nouveautés de Pegase SQL
Vendredi 22 Février 2019

Version de l'exécutable : 1.0.16.0

Version de l'exécutable : 1.0.14.0

Version de l'exécutable : 1.0.13.0

Nouvelles fonctionnalités :
Prévisionnel rajout duplication, collection, lien fabrication
Evolution DA décompte global


10/02/2019

Nouveautés de Pegase SQL
Dimanche 10 Février 2019

Version de l'exécutable : 1.0.11.0

Nouvelles fonctionnalités :
Evolution tableur Rajout réglement bouton droit
mail avec fichiers DA DV Total


06/02/2019

Nouveautés de Pegase SQL
Mercredi 06 Février 2019

Version de l'exécutable : 1.0.10.0

Nouvelles fonctionnalités :
Evolution tableur decomptes globaux
Génération PDF appuyée sur libreoffice
Passage pour échéances semstrielles
Changement noms des fichiers recapitulatifs DA


26/01/2019

Nouveautés de Pegase SQL
Samedi 26 Janvier 2019

Version de l'exécutable : 1.0.9.0

Nouvelles fonctionnalités :
<SAISISSEZ ICI VOS NOUVELLES FONCTIONNALITES>
Dernières modifications Prévisionnel 2ditorial fabrication


24/01/2019

Nouveautés de Pegase SQL
Jeudi 24 Janvier 2019

Version de l'exécutable : 1.0.8.0

Nouvelles fonctionnalités :
fiche prod rajout controle fenetre modifié sur états fiche fab et simul
fiche fab simul question sur présence prix vente ttc simulé présent
titre court abréviation MCP et MASF
Rajout pgm prévisionnel editorial fabrication
Correction bug table auteurs ouvrages site web
Gestion date fichiers couverture sur fen fab et ouv


17/01/2019

Nouveautés de Pegase SQL
Jeudi 17 Janvier 2019

Version de l'exécutable : 1.0.7.0

Nouvelles fonctionnalités :
Rajout sur décompte auteur no contrat et code article
Suppression image entete droite dans bon de commande DV
Correction affichage rubrique tirage sur planning
Correction raffraichissement ligne dans modification ouvrages par lignes
Rajout selection année dans calcul décomptes
Rajout table EXT_P_DATOTAL : liste des fichiers AAAA_Total
Gestion fichiers xlsx dans fen_tableur (modif uniquement dans objet tableur WS)
Correction export DV vers compta WS + modif modèle dans WS
Rajout test pour avoir seulement les auteurs dans export vers site ventes
Fiche fabrication contribution à la marge brute + à rajouter Rubriques sur fichier production
Fiche fabrication simulation
Rajout Nom Auteur Diffuseur dans programme editorial
Rajout date vente mini sur bon de commandes
Modification libellé fiche editeurs client gestion WS
Correction etats recap DA


06/07/2018

Nouveautés de Pegase SQL
Vendredi 06 Juillet 2018

Version de l'exécutable : 1.0.2.0

Nouvelles fonctionnalités :
Avances : sélection automatique de l'ouvrage et tests présence


20/06/2018

Nouveautés de Pegase SQL
Mercredi 20 Juin 2018

Version de l'exécutable : 01.21x

Nouvelles fonctionnalités :
Mise en page attestation de paiement avances
SiteAuteurs transfert fichier xml et et fichiers auteurs
gestion devise sur trf cpta avance
Fiche contrat et parution presse : nom du fichier lié non modifiable
Fiche fab : indication NvEd en haut à droite
Import EDantes adaptation V21
Matrice EDantes si export xls bcp décimales dans colonnes avec une , : normal mettre format correct
dans excel
Liste ouvrages : modification affichage numerique
Modif ouvrages par table rajout colonne thematique 2
Tableur droits globaux : modification affichage


31/05/2018

Nouveautés de Pegase SQL
Jeudi 31 Mai 2018

Version de l'exécutable : 01.21w

Nouvelles fonctionnalités :
Permutation débit crédit avance contrat transfert WS
Etat avances attestation amélioré


18/05/2018

Nouveautés de Pegase SQL
Vendredi 18 Mai 2018

Version de l'exécutable : 01.21v

Nouvelles fonctionnalités :
Rajout entete lettre attestation avances
Fiche fab modification initialisation rubs fic production à null au lieu de 0
+ Allongement titre et sous titre
Copie auto vers site auteur contrats, DA, parutions presse + recodification fichiers
Modification export EDantes num suite à version 21 WS


26/04/2018

Nouveautés de Pegase SQL
Jeudi 26 Avril 2018

Version de l'exécutable : 01.21u

Nouvelles fonctionnalités :

DA gestion dossier décomptesGlobaux pour fichiers PDF DV, DA auteurs, Tableur)
DA Rajout echéance dans libellé mvts compta
Suivi code article sur mvts comptables écritures rubrique parametrable WS (recalage sur 2017)
Gestion des hommages : liste planning + saisie date hommages dans fiche ouvrage
Recalage mouvements en double DV + PERIODE
Import compta avances contrats
Modif Contrats_tiers_avances 2 rub export Cpta
Saisie emplacements code barre


27/03/2018

Nouveautés de Pegase SQL
Mardi 27 Mars 2018

Version de l'exécutable : 01.21t

Nouvelles fonctionnalités :
Tableur décomptes globaux : rajout lignes compta SOFIA


26/03/2018

Nouveautés de Pegase SQL
Lundi 26 Mars 2018

Version de l'exécutable : 01.21s

Nouvelles fonctionnalités :
Planning productions : rajout décimales sur Taille dos
Etats récap DA : Correction quand ouvrages et toutes échéances (indiquait pas de données) traitement des sommes totales pour ventes, tirages, ventes précédentes, SP
Modif Décompte global Excel : ne ramener que les mvts comptable ANouveaux + layer


01/03/2018

Nouveautés de Pegase SQL
Jeudi 01 Mars 2018

Version de l'exécutable : 01.21r

Nouvelles fonctionnalités :
<SAISISSEZ ICI VOS NOUVELLES FONCTIONNALITES>
Sur les tables rajout des tris sur boutoun droit filtrs et tris
Planning production : Rafraichissement plus rapide
Productions : rajout virgule sur taille dos (voir requete
Etat planning production hommages + saisie date hommages dans fiche ouvrages
DA controles avant calcul affinés, récapitulatif total par année toutes échéances confondues
Ouvrages : rubriques emplacements dépot jouvence + saisie sur liste
Modif tables CréationRubriquesOuvrages20180215.sql
Préparation Transferts couvertures vers diffuseurs fnac,... fen_traitement


13/02/2018

Nouveautés de Pegase SQL
Mardi 13 Février 2018

Version de l'exécutable : 01.21q

Version de l'exécutable : 01.21p

Nouvelles fonctionnalités :
Débug création productions suite à une synchronisation de la description SQLSERVER et WD
ID_PRODUCTONS avait perdu ID Auto : modif analyse

Timer périodique Fen_planning_production


05/02/2018

Nouveautés de Pegase SQL
Lundi 05 Février 2018
Version de l'exécutable : 01.21o

Nouvelles fonctionnalités :

Changement couleurs affichage des listes

Tri factures éditeurs par date de règlement inverse puis date de facture inverse

Rajout colonne SansOuvrages dans la liste des contrats

Rajout de la base utilisée dans les titres des fenêtres

Gestion des modèles sur les listes et affichage filtres en cours sur bouton droit

Liste ouvrages augmentation vitesse affichage + condition d'affichage pour les colonnes ArtNum et ClNum

Evolution planning productions nouvelle phase + Rubriques ModificationsRubriques20180103.sql

Passage TVA Suisse 8 à 7.7 mod fic ouvrages + import WS

Possibilté de modifier les rubriques de la facture dans la saisie de l'historique des droits vendus

Liste des historiques des droits vendus : suppression de l'affichage d'une ligne par auteur

Amélioration de la mise en forme du fichier Excel DA avec logo entre autres

Stocks synthèse réappros : rajout de Nord sud et Socadis avec stocks réels semaine _ 1 pour Socadis

Augmentation rubrique libellé table groupée à 200 caractères


20/11/2017

Nouveautés de Pegase SQL
Lundi 20 Novembre 2017

Version de l'exécutable : 01.21n

Nouvelles fonctionnalités :
Programme éditorial : rajout du tableau + nouvelles colonnes disponibles
Contrats avances : anciennes rubriques grisées et création sur destinataire de droits uniquement
Contrats avances : visualisation quand l'avance n'a pas d'ouvrage lié


13/11/2017

Nouveautés de Pegase SQL
Lundi 13 Novembre 2017

Version de l'exécutable : 01.21l

Nouvelles fonctionnalités :
Correction bugs planning pas le test auteur = 1
liste ouvrages isbn chargé avec auteur prenom


10/11/2017

Nouveautés de Pegase SQL
Vendredi 10 Novembre 2017

Version de l'exécutable : 01.21j

Nouvelles fonctionnalités :

Fiche contrat : rajout onglet visu avances
Fiche production : rajout test présence BR déja existant sur exporter vers WS
Liste ouvrages : rajout colonne ean
Rajout [CTTCleDroitVendu] dans VEXT_OUVRAGES_TIERS
Rajout conversion caractère XML "&" interdit dans Export fichiers Web vers site
Import facture SOFIA compta
Rajout colonne auteur dans planning
Finalisation gestion des factures éditeurs : transfert compta et fichiers PDF
Adaptation export matrice EDantes


11/10/2017

Nouveautés de Pegase SQL
Mercredi 11 Octobre 2017

Version de l'exécutable : 01.21i

Nouvelles fonctionnalités :
Transfert DV compta : selection lignes historiques <> 0 et <> NULL
planning production corr aff date fin correction (mettait date de debut)
rajout rub ouv suivi illustrateur
gestion selections market et DV sur liste bon de commandes
Rajout saisie par ligne ouv selections market et DV
liste des filtres
titrecourt rajouté dans copie description ouvrage vers num

maj table ouvrages rubs fin bien faire initialisation à zero des zones bit

fiche contrats changement suppr et cre contrats tiers par mod
rajout affichage dv et ouv sur sai dvhistorique


26/07/2017

Nouveautés de Pegase SQL
Mercredi 26 Juillet 2017

Version de l'exécutable : 01.21h

Nouvelles fonctionnalités :
Correction import DV inversion debit crédit
Gestion fichiers DV factures facture et relevé


24/07/2017

Nouveautés de Pegase SQL
Lundi 24 Juillet 2017

Version de l'exécutable : 01.21g

Version de l'exécutable : 01.21f

Nouvelles fonctionnalités :
accès planning double clic, lien fiche production,
Rubriques TailleDos mm pour OUV, Extrait PDF pour Prod, Facturé € pour DVHistorique
Rajout controle Facture / historiques
Correction export WS DV 411CLF5 détail et total : Montant facturé € DVH + arrondi géré
Fiche contrats : rajout ecriture contrats tiers (avant slt cree ou supprime) pour garder les avances sur le bon contrat tiers
Gestion trigger suppression en chaine contrats, contrats tiers, contrats tiers avances


18/07/2017

Nouveautés de Pegase SQL
Mardi 18 Juillet 2017

Version de l'exécutable : 01.21d

Nouvelles fonctionnalités :
Debug lock sortie fiche prod sur ouvre fenetre
Rajout transfert compta dv commissions agents


13/07/2017

Nouveautés de Pegase SQL
Jeudi 13 Juillet 2017

Version de l'exécutable : 01.21c

Nouvelles fonctionnalités :
Transfert initialisation fen_application vers code projet
ouvrages contrats illustrateurs


12/07/2017

Nouveautés de Pegase SQL
Mercredi 12 Juillet 2017

Version de l'exécutable : 01.21b

Nouvelles fonctionnalités :
Lancement direct planning production
debug DV import + planning production


10/07/2017

Nouveautés de Pegase SQL
Lundi 10 Juillet 2017

Version de l'exécutable : 01.21a

Nouvelles fonctionnalités :
Gestion import mvts comptables droits vendus
debug tableur no contrat à blanc droits divers
modif description table DVhisto et EditeursFactures et ouvrages
Recalage titre court + btns chargement
Avance contrat retiré test date de traitement < date du jour
Recalage imprimeurs + maj table
modif description table ARTICLES_P rubriques imprimeurs
Maj rubriques imprimeurs articles WS en auto
Gestion


26/05/2017

Nouveautés de Pegase SQL
Vendredi 26 Mai 2017

Version de l'exécutable : 01.20z

Fiche fabrication : rajout saisie titre court ouvrage
Finalisation Tableur DA (pour tous les auteurs, pour un auteur, envoi par mail )


23/05/2017

Nouveautés de Pegase SQL
Mardi 23 Mai 2017

Version de l'exécutable : 01.20y

Nouvelles fonctionnalités :
<SAISISSEZ ICI VOS NOUVELLES FONCTIONNALITES>


22/05/2017

Nouveautés de Pegase SQL
Lundi 22 Mai 2017

Version de l'exécutable : 01.20x

Nouvelles fonctionnalités :
Rajout affichage AA Tiers en attente ZZ Tiers fictif et AA Contrat en attente et ZZ Contrat fictif
Correction bon de commande code-barre
Initialisation rubrique TauxDevise à 1 dans contrats tiers avances
Table imprimeurs saisie limitée à 20 caracteres pour maj table productions
OUVTitreCourt Obligatoire majuscule limité en taille
Rajout fichiers argumentaires par No isbn
Décomptes complets DA + DV


28/02/2017

Nouveautés de Pegase SQL
Mardi 28 Février 2017

Version de l'exécutable : 01.20w

Nouvelles fonctionnalités :
Fiche fabrication Rajout Préface
Fiche ouvrage date obligatoire pour ouvrage soldé
Fiche tiers libellé Tiers WaveSoft pour Auteur DA
Bouton recherche contrat dans fiche ouvrage
Fiche Contrat rajout rubriques id_ouvrage et taux dans ContratTiersAvances
Fiche tiers rajout DAParMail


20/01/2017

Nouveautés de Pegase SQL
Vendredi 20 Janvier 2017

Version de l'exécutable : 01.20v

Version de l'exécutable : 01.20t

Nouvelles fonctionnalités :
Rajout type de contrat


09/01/2017

Nouveautés de Pegase SQL
Lundi 09 Janvier 2017

Version de l'exécutable : 01.20s

Nouvelles fonctionnalités :
Correction Liste décomptes DV
Rajout rubrique contrat Nouveau contrat
Bon de commande paramêtrable : possibilité de selectionner les ouvrages en fabrication jusqu'a une date de vente maxi


06/12/2016

Nouveautés de Pegase SQL
Mardi 06 Décembre 2016

Version de l'exécutable : 01.20r

Nouvelles fonctionnalités :
Liste ouvrages : Argumentaire Web augmentation taille rubrique
Liste contrats : gestion raffraichissement maj rubrique bouton ok
Correction EANPrécédent dans programme Diffuseur
Rajout saisie des avances fiche contrat et zone répétée pour contrats-tiers
Liste decomptes DV : une ligne par auteur, montant auteur, selecteur alerte
filtre avances, alertes


11/10/2016

Nouveautés de Pegase SQL
Mardi 11 Octobre 2016

Version de l'exécutable : 01.20q

Nouvelles fonctionnalités :
Rajout gestion devises programme diffuseur sortie excel
Dépot légal correction affichage auteurs
Modification entete bon de commandes dv


21/09/2016

Nouveautés de Pegase SQL
Mercredi 21 Septembre 2016

Version de l'exécutable : 01.20p

Nouvelles fonctionnalités :
Correction bug id automatique table ouvrages


19/09/2016

Nouveautés de Pegase SQL
Lundi 19 Septembre 2016

Version de l'exécutable : 01.20o

Nouvelles fonctionnalités :
Correction bug ecritures de mise à jour ligne Ouvrages


17/09/2016

Nouveautés de Pegase SQL
Samedi 17 Septembre 2016

Version de l'exécutable : 01.20n

Version de l'exécutable : 01.20m

Nouvelles fonctionnalités :
Suppression colonne CA dans statistiques vente
Changement logo Dilisco bon de commande paramétré
Correction calendrier production
Rajout segmentations catalogue dans ouvrages table, liste et liste maj + gestion par table
Boutons raccourcis saisie fiche contrat


11/07/2016

Nouveautés de Pegase SQL
Lundi 11 Juillet 2016

Version de l'exécutable : 01.20l

Suppression bouton copie contrats tiers vers ouvrages tiers dans fiche ouvrages onglet contrat

Version de l'exécutable : 01.20k

Nouvelles fonctionnalités :

Correction FabStocks Synthèse tirages
Liste tiers : mode filtre et rubrique nom multiligne
Fiche tiers : liste ouvrages avec genre ouvrage (livre, num,...) et contrats triés et multilignes
Fiche ouvrage : liste des tiers avec activité (accès par vue req_ouvtierscumul)
Rajout tri décompte DA par ARTDESIGNATION
Possibilité d'avoir jusqu'a 25 auteurs par contrat
Correction impression fiche fab liste auteurs saut de lignes
Fiche fabrication : ajout bouton accès fiche ouvrage
Changement analyse rubrique vpc commandeslignes Quantité en QUANTITE : Bug WD voir pgm rapp fab WS
Rajout Btn Verrous en cours dans le menu général
Réduction taille pdf fiche info diffuseur < 1 mo ( environ 400 ko)
Changement accès tiers ouvrages par vue VEXT_OUVRAGES_TIERS
Transfert vers WS collection sur 50 car au lieu de 20 (correction manuelle dans WS)
Modification manuelle obligatoire dans le décisionnel rubriques collection et catégorie les longueurs étant fixées à 20 à l'origine
Correction ouvrages classement : suppression numériques


31/05/2016

Nouveautés de Pegase SQL
Mardi 31 Mai 2016

Version de l'exécutable : 01.20j

Nouvelles fonctionnalités :
Modification Etat liste droits vendus par année :
Correction rupture auteur nom ET PRENOM
Rajout totaux
Transfert WS ouvrage possible pour numérique si l'année < 2011
Modification décompte auteurs
libellé XCOMSOLD + XCOM
Etats DA DV Soldés prolong
génération mails auto
Génération des pdfs des droits vendus
Rajout colonne couleur dans liste fabrications
Rajout colonne date de livraison dans liste des fabrications format numérique
Modification import ventes diffuseurs suivant nouveaux formats des fichiers des diffuseurs
Correction stocks fab synthèse sur date livraison / numériques
Rajout colonnes Etat et Soldé le dans selection ouvrages
Rapprochement Fabrications Pegase et Bons de reception WaveSoft
Rajout selection du nombre de vignettes par ligne à 6 ou 5 dans le bon de commandes
Test : FEN_Test + REQ_Test3 : liste ouvrages avec ARTNUM directement dans la requête
Liste tiers : Gestion maj liste // maj rubriques en gardant position tris et selections :
A PORTER SUR AUTRES LISTES
REQ_Articles_Avances : pour rapprochement DA (utilisé slt en dvpt)


11/03/2016

Nouveautés de Pegase SQL
Vendredi 11 Mars 2016

Version de l'exécutable : 01.20i

Nouvelles fonctionnalités :
Gestion des décomptes de droits vendus :
Liste par année
Génération PDF


04/03/2016

Nouveautés de Pegase SQL
Vendredi 04 Mars 2016

Version de l'exécutable : 01.20h

Nouvelles fonctionnalités :
Correction taille table thème dilicom


01/03/2016

Nouveautés de Pegase SQL
Mardi 01 Mars 2016

Version de l'exécutable : 01.20g

Nouvelles fonctionnalités :
Correction analyse fichier table imprimeurs


29/02/2016

Nouveautés de Pegase SQL
Lundi 29 Février 2016

Version de l'exécutable : 01.20f

Nouvelles fonctionnalités :
Correction description analyse fichier ARTICLES


26/02/2016

Nouveautés de Pegase SQL
Vendredi 26 Février 2016

Version de l'exécutable : 01.20e

Nouvelles fonctionnalités :
Création état Droits Auteurs pour avoir un fichier pdf par auteur (pour espace auteur site internet)
Adaptation état programme diffuseur sur nouvelle trame DILISCO (prénoms auteurs 1 et 2,...)
Rajout table Theme Dilicom


01/12/2015

Nouveautés de Pegase SQL
Mardi 01 Décembre 2015

Version de l'exécutable : 01.20d

Nouvelles fonctionnalités :
Rajout rubriques Fab Editeur Extérieur
Lien automatique Ouvrage de référence 1ère édition
Chargement automatique Année première édition


19/11/2015

Nouveautés de Pegase SQL
Jeudi 19 Novembre 2015

Version de l'exécutable : 01.20c

Nouvelles fonctionnalités :
OUI / ANNULER sur Contrats, Ouvrages, Tiers, DVContrats, Editeurs, Fabrications


22/10/2015

Nouveautés de Pegase SQL
Jeudi 22 Octobre 2015

Version de l'exécutable : 01.20a
Passage en version 20

Version de l'exécutable : 01.14c

Nouvelles fonctionnalités :
Rajout libellé mail Parutions
Modification ouvrage : rajout rubrique OUVPentone
Modification Production : augmentation taille
PRDCommentaires 220 -> 1024
PRDSuiviCommentaires 500-> 1024
Affichage sur planning rubrique Commentaires Fab


08/10/2015

Nouveautés de Pegase SQL
Jeudi 08 Octobre 2015

Version de l'exécutable : 01.14b

Nouvelles fonctionnalités :
Rajout suvi fichiers d'impression sur planning production


02/10/2015

Nouveautés de Pegase SQL
Vendredi 02 Octobre 2015

Version de l'exécutable : 01.14a

Nouvelles fonctionnalités :
Gestion du suivi devis imprimeur + zone saisie etat planning


30/09/2015

Nouveautés de Pegase SQL
Mercredi 30 Septembre 2015

Version de l'exécutable : 01.13z

Nouvelles fonctionnalités :
Stocks Fab Synthese : filtre articles sans vente ou ventes négatives (NbMoisStock = 9 999)


23/09/2015

Nouveautés de Pegase SQL
Mercredi 23 Septembre 2015

Version de l'exécutable : 01.13x

Nouvelles fonctionnalités :
Modification entête bon de commandes paramétrable Droits vendus
Rajout filtre nouvelles éditions encours dans Stocks fabrication synthèse


18/08/2015

Nouveautés de Pegase SQL
Mardi 18 Août 2015

Version de l'exécutable : 01.13w

Version de l'exécutable : 01.13v

Nouvelles fonctionnalités :
Correction affichage stock diffuseur sur la fiche fabrication
Correction stocks fabrication sur moyennes mensuelles ventes totales sur 12 mois et 3 mois


18/06/2015

Nouveautés de Pegase SQL
Jeudi 18 Juin 2015

Version de l'exécutable : 01.13u

Nouvelles fonctionnalités :
Réalisation Stocks Fabrication synthèse
Complément sur etat programme éditorial : choix etat ouvrage et ajout rubriques


04/05/2015

Nouveautés de Pegase SQL
Lundi 04 Mai 2015

Version de l'exécutable : 01.13t

Nouvelles fonctionnalités :
Gestion stocks R23
(Dilisco)


10/04/2015

Nouveautés de Pegase SQL
Vendredi 10 Avril 2015

Version de l'exécutable : 01.13s

Nouvelles fonctionnalités :

Mise à jour de la gestion des parutions


27/02/2015

Nouveautés de Pegase SQL
Vendredi 27 Février 2015

Version de l'exécutable : 01.13r

Nouvelles fonctionnalités :
Clé multiple OUVEAN (index créé à la main)
Gestion fichier stock dilisco "disponible si > 50" pour logiciel VPC et SITE


19/02/2015

Nouveautés de Pegase SQL
Jeudi 19 Février 2015

Version de l'exécutable : 01.13o

Nouvelles fonctionnalités :
<SAISISSEZ ICI VOS NOUVELLES FONCTIONNALITES>


09/01/2015

Nouveautés de Pegase SQL
Vendredi 09 Janvier 2015

Version de l'exécutable : 01.13n

Nouvelles fonctionnalités :
Stocks fabrication :
Rajout de la colonne Nombre de mois de stocks Dilisco (données Cognos Dilisco)
Données fabrication viennent de la derniere edition en cours


10/12/2014

Nouveautés de Pegase SQL
Mercredi 10 Décembre 2014

Version de l'exécutable : 01.13m

Nouvelles fonctionnalités :
Fiches argumentaires : Amélioration et ajout d'un format paysage
Liste des stocks fabrication : Ajout des informations des dernières fabrications
Conservation des critères de tri et selection dans les listes


17/11/2014

Nouveautés de Pegase SQL
Lundi 17 Novembre 2014

Version de l'exécutable : 01.13k

Nouvelles fonctionnalités :
Recalage description fichier ARTICLES suite à la mise à jour vers la V16 du logiciel WaveSoft